Для поддержки древних браузеров можно добавить пресет es2015.

Ссылки:

Читать далее...